New version of Geta oEmbed

Posted on May 30, 2015 by Frederik Vig in EPiServer

Another one of our popular modules has been updated to .NET 4.5 and EPiServer 8. It is still backward compatible with the old custom property and dynamic content. In the new version you’ll now find a block that you can easily use as both local and shared.

Read the whole blog post.

Related Posts: